[Silva-general] Problems with Silva 1.4.1 and external sources

Nico Grubert nicogrubert at gmail.com
Wed Mar 15 14:57:52 CET 2006


>>I'm probably missing something but when I upgrade to silva 1.4.1 I no longer
>>have silvaexternal services in service_extensions the product
>>(silvaexternalsources-0.2) is installed ok.
> 
> 
> Shouldn't that be SilvaExternalSources 0.10? That's listed in the
> Products Map for Silva 1.4.
> kit

Thanks for the hint, Kit.

Charlotte, I'm running  Silva 1.4.1. and SilvaExternalSources 0.10.3 on 
Zope 2.8.4. Works fine...

Nico



More information about the Silva-general mailing list